WordPress.org

Support

Support » Plugins and Hacks » Tabs Shortcode » This plugin seems to not support wordpress 3.5

This plugin seems to not support wordpress 3.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • New update still doesn’t work in 3.5–should not be marked as compatible!

    Hey wilfredo123 and kyool

    Can you explain a bit more what what part doesn’t work.

    The plugin was updated to support the new version, it might require you to update your css if you copied and pasted it into your theme.

    Cheers

    It doesn’t show up in tabs–just looks like a bulleted list:

    http://noreruns.net/2012/12/21/winter-2013-tv-grids/

    I can confirm this bug. its happening to me also. I tried changing the style sheet back to the default, but nothing happened. there is nothing in the Apache error log about it. however, this bug is only happening when I am using a child theme.

    I installed the plug-in and am trying to get my tabs to appear on the left side and it continues to appear on top.

    I am making a glossary and each tab is a letter of the alphabet. When the tabs are on top, it takes up two lines and covers up the first few definitions.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘This plugin seems to not support wordpress 3.5’ is closed to new replies.
Skip to toolbar