Support » Plugin: Advanced Custom Fields: NextGen Gallery Custom Field » This plugin no longer functions.

  • This plugin does not appear to be compatible with either ACF latest or the latest version of the gallery. I can’t get it to activate after the latest updates to ACF and NextGen Gallery.

Viewing 1 replies (of 1 total)
  • Will not activate for me anymore either. latest versions of WP and plugins.

    • This reply was modified 2 years, 6 months ago by  jgjh151.
Viewing 1 replies (of 1 total)
  • The topic ‘This plugin no longer functions.’ is closed to new replies.