Support » Plugins and Hacks » This plugin needs to be updated.

This plugin needs to be updated.

  • The use of prepare function is incorrect and does not comply with the WP 3.5 codex posing security issues. This situation generates several and rpeated error messages of the type:

    PHP Warning: Missing argument 2 for wpdb::prepare(), called in /home/XXXXXX/public_html/wp-content/plugins/searchterms-tagging-2/searchterms-tagging2.php on line 658


  • The topic ‘This plugin needs to be updated.’ is closed to new replies.