Support » Plugin: Drip for Gravity Forms » This plugin isn’t working?

  • I’m trying to get a basic Drip integration working (Create or Update Subscriber activity) with Gravity Forms. The form gets submitted correctly but it doesn’t seem that Drip’s side gets updated at all, and I can’t seem to figure out why. Any help would be greatly appreciated. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same here. Not working for me, either. Is there any support for this plugin?

    Same here, did you ever resolve this?

    Thread Starter Martyn Chamberlin

    (@martyn-chamberlin)

    Actually, the best advice I could give here is to talk to GetDrip.com customer support directly. After talking with them I DID get it working. The reason it wasn’t working for me was due to two issues on my end:

    1. I was passing “new_email” to Drip with my Gravity form. When that field is set with an email address for an existing subscriber, the update will not work.
    2. It was failing because a custom field title I was passing had hyphens in it. Drip custom fields can only contain letters, numbers, and underscores.

    If you look over your form and neither of those things are issues, then I’d recommend reaching out to support. Drip’s software is really good. My experience has been very positive and at times where things didn’t work as expected, I found that it was because I misunderstood how it worked.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This plugin isn’t working?’ is closed to new replies.