Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » This plugin is reported as VULNERABLE

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sona

    (@support-web-dorado)

    Dear Fabio,

    This issue has been resolved with our latest versions. Please update to the latest version. Thank you.

    Hi,

    Ryan from wpvulndb.com here. What version was this issue fixed in?

    We couldn’t find any mention of it in the plugin’s change log.

    Once we know the version we can update our entry and mark it as being fixed.

    Thanks,
    Ryan

    Sona

    (@support-web-dorado)

    Dear Ryan,

    The version where the issue was fixed is 1.2.42/2.2.42. Thank you.

    Thanks! I’ve updated our entry!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘This plugin is reported as VULNERABLE’ is closed to new replies.