Support » Plugin: Facebook Publish » This PlugIn is Obsolete and Should Be Removed

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Pramod Jodhani

    (@promz)

    Hello Charlie,

    The problem has been addressed in the latest update. Please update the plugin and let me know if you have any problems or suggestions.

    This post was a wakening call for me, I will try to put in more time and attention to Facebook Publish from now. Thank you taking out time to write the feedback.

    David

    (@dvaccaro902)

    This problem remains and I have the latest version.

    Charlie

    (@cdarling)

    I used the lastest update and was able to successfully authorize my Facebook app. Thank you, Pramod!

    Charlie

    Charlie

    (@cdarling)

    Resolved!

    David

    (@dvaccaro902)

    Verified! It is resolved. Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘This PlugIn is Obsolete and Should Be Removed’ is closed to new replies.