Support » Plugin: Mystical Companion » This plugin is not working with current versions

  • zestkhan

    (@zestkhan)


    Not with Elementor. It keeps on rotating the loader at left frame of Elementor. Thus it don’t load at all. It should be fixed..
    Theme is working with latest wordpress but not this plugin.
    It should be fixed to work with Elementor. I think minimal update is required.
    Please, do the needful.

    • This topic was modified 9 months ago by zestkhan.
  • The topic ‘This plugin is not working with current versions’ is closed to new replies.