Support » Plugin: BuddyPress Forum Editor » This plugin is getting quite old, any update planned soon?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Taehan Lee

    (@taehan)

    not yet found any incompatibility. but promise to check it up again sooner or later and will update the stable version info. thanks.

    Thread Starter angrywarrior

    (@angrywarrior)

    All right, thank you so much for the update on this! πŸ™‚

    Thread Starter angrywarrior

    (@angrywarrior)

    Hi!!

    Could you please at least update it in WP repository, so it doesn’t generate warnings in security scanning software such as Security Ninja? It a bit annoying getting bugged about it all the time.

    Example of report:
    The following plugin(s) have not been tested with your version of WP and could be incompatibile: BuddyPress Forum Editor

    I’m getting bugged about it all the time ( and prolly not the only one). I guess ome will also uninstall it, because they believe in the false positive warning both here on wordpress.org and in various security software. So you might loose subscribers too I guess. just some thoughts.. πŸ™‚

    Thanks a lot for your help and understanding! πŸ˜‰

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This plugin is getting quite old, any update planned soon?’ is closed to new replies.