Support » Plugin: Gravity Forms + First Data Global Gateway e4 » THIS PLUGIN IS CURRENTLY OUT OF DATE/WILL NOT WORK

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Aurbrey,

    I see that you had a gotofund for updating the plugin.
    How much remaining amount was left for you to hire updating the plugin?

    Also have you tried working with Gravity forms, it would be good if they can take over. First data has a good marketshare and it would be nice for them to support.

    I know that you are working on update as you have time, but if we can contribute to get it done by someone faster, it will be great.

    Thanks again.

    Unos

    Would it be okay if I ported your plugin to work with the new API? I wanted to ask before I started working on it.

    Thanks. 🙂

    Plugin Author Aubrey Portwood

    (@aubreypwd)

    If you want to contribute, the Github repo is here.

    https://github.com/aubreypwd/gravityforms-firstdata

    If you fork, just let me know where the new fork is. We can work together to ensure you can push an updated version to the SVN repo here too.

    I’m totally okay with it, as I will not (and do not) have the time to work on this plugin anymore.

    I have Gitter on pretty much all the time, if you want to chat more hit me up there https://gitter.im/aubreypwd/gravityforms-firstdata

    Excellent. I’ll let ya know when I have something.

    Thanks again. 🙂

    jason

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.