Support » Plugin: Best Quiz Plugin for WordPress: WP Quiz » This plugin is compromised. DO NOT INSTALL.

  • alexmorris

    (@alexmorris1123)


    This plugin downloaded a number of scripts which began caching all pages linked in our posts. The cached pages were stored within our uploads directory as html files with file extensions like .com and .io, and had to be deleted manually after uninstalling the plugin.

    The corrupt scripts seem to have been using our CDN and SSL certificate to serve these files and possibly have modified their form submissions to act as phishing sites.

    DO NOT INSTALL THIS PLUGIN.

    Otherwise very nice features, as long as the malicious utilities were removed it could be a great product one day.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘This plugin is compromised. DO NOT INSTALL.’ is closed to new replies.