Support » Plugin: qTranslate X » This plugin is caursing 500 internal server error

  • Resolved TheoLogos.Net

    (@theologosnet)


    Just upgraded WP to 4.7, only to find that this plugin qTranslate-x is causing the 500 error. I have tried to disable each plugin one by one, indeed I can pinpoint that it is qTranslate-x that is causing the problem. What should I do? Wish that you have an updated version to fix this problem.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘This plugin is caursing 500 internal server error’ is closed to new replies.