Support » Plugin: WooCommerce PDF Invoices & Packing Slips » This plugin interferes with Wordfence 2FA functionality

  • Resolved xllentech

    (@xllentech)


    Hi,
    Thanks for the great plugin.
    After thorough troubleshooting, I determined that this plugin interferes with Wordfence security plugin 2FA functionality. When this plugin is activated and I activate 2FA in Wordfence, I constantly get error “ERROR: An error was encountered while trying to authenticate. Please try again.”.

    Steps to reproduce error are simple. Activate 2FA on Wordfence while this plugin is active. logout of website, log back in, after entering username, password, Wordfence just gives the above error on the same login page, doesn’t move to 2nd page where it asks 2FA code.

    Wordfence works fine with this plugin inactive, so, I thought it would be appropriate to create topic here. Let me know if I need to create topic on Wordfence support.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ewout

    (@pomegranate)

    Thanks for reporting. Can you check that Debug mode is disabled in our plugin (Status tab of the settings) and that only WooCommerce + WooCommerce PDF Invoices & Packing Slips + WordFence are activated? There is nowhere in the login process that PDF Invoices & Packing Slips interferes under normal circumstances, so I want to double check whether this is the cause.

    Hi,
    You are right, I have another plugin that’s also contributing to the issue. I will troubleshoot and update if your plugin is the core issue.
    Thank you anyways.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘This plugin interferes with Wordfence 2FA functionality’ is closed to new replies.