Support » Plugins and Hacks » Tumblr » This plugin has an invalid header

Viewing 1 replies (of 1 total)
  • It could be because the plugin files reside in nested directories. The un-packed plugin is probably one directory too deep.

    This may also be worthy of consideration if you decide to re-install it:

    Requires WordPress Version: 2.0.2 or higher
    Compatible up to: 2.1
    Last Updated: 2010-5-25

Viewing 1 replies (of 1 total)
  • The topic ‘This plugin has an invalid header’ is closed to new replies.