Support » Plugin: Shield Security: Protection with Smarter Automation » This plugin doesn’t work with your version of…

  • Resolved pipetko

    (@pipetko)


    This plugin doesn’t work with your version of WordPress. Please update WordPress.
    How to remove that, I cant install any plugin until the Sheild is Enabled, I haveto disable it in order to install something.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author One Dollar Plugin

    (@onedollarplugin)

    I’m not sure where this error is coming from – it’s not coming from Shield. It looks like perhaps you’re trying to install a plugin from WordPress.org that’s not compatible with your version of WordPress – this isn’t a Shield message.

    If you can’t install a plugin with Shield active, the only feature in Shield that would prevent that is the Security Admin module. So you can go to the Shield settings and either disable the option under ‘Security Admin’ that prevents plugin installation, or just authenticate with the Security Admin system and then return to plugin installation.

    The error “This plugin doesn’t work with your version of WordPress. Please update WordPress.” is not related to Shield in any way.

    pipetko

    (@pipetko)

    Well It gives me that on ALL plugins in WP repository. When i go to search for new plugin to install. on all plugins I see this error. When I turn off the plugin i can install plugins from the WP repository. have searched for many plugins it is the same. The only way to instal plugin is via FTP… Which is not a good variant for me.

    pipetko

    (@pipetko)

    Weirdly I found that is conflict betwen your plugin and the Gzip plugfin I have. I turned the Gzip Plugin off for now.

    Plugin Author Paul

    (@paultgoodchild)

    We’ll take a look at that plugin and see what’s going on..

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.