Support » Plugin: MakeCommerce for WooCommerce » This plugin doesn’t work with your version of PHP

  • Resolved tan3l6

    (@tan3l6)


    Hi!

    What version is required?
    I just installed WordPress on localhost and tried to add MakeCommerce plugin to it.
    Doesn’t work.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.