Support » Plugin: ASVG - animated Lottie icons for Elementor » This plugin doesn’t work with the newest versions of JQuery!

  • Resolved edisooon

    (@edisooon)


    Hello,

    Thanks a lot for this nice plugin. That works fine with the old default version of JQuery in WordPress but, unfortunately, it doesn’t work correctly(the icons disappear) with the newest ones(JQuery versions)!

    I need to update JQuery because Safari doesn’t support the old one in some parts of my websites including animations(entrance animations etc.).

    Thanks in advance for your help,

    Have a nice day

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author animatedsvg

    (@animatedsvg)

    Hello,

    Just tested https://animated-svg.com/ with latest WordPress install Safari 10.1 / macOS Sierra everything seems to be working fine.

    Best regards,
    asvg

    Thread Starter edisooon

    (@edisooon)

    Hi,

    Thanks for your reactivity,

    I have already tested it several times with the default version of Safari inside the macOS 10.12 Sierra and that doesn’t work(the icons disappear).

    After that, I have updated Safari to the newest version 12.1.2 but that doesn’t resolve the problem.

    After that, I tested it with several versions of jQuery and noticed that the icons appear again(with black color and without the hover animation) only in these JQuery versions(2.2.1 , 2.2.0 , 2.1.4 , 2.1.3, 2.1.1 , 2.1.0 , 2.0.3 , 2.0.2 , 2.0.1 , 2.0.0 , 1.12.4). I stopped my testes in “1.12.4” because it is so far(January 8, 2016) and that risques to break my other plugins.

    Hope that help,

    Thanks a lot for your help.

    Have a nice day,
    Cordially

    Thread Starter edisooon

    (@edisooon)

    N.B.: I was using LocaByFlywheel during my tests.

    Cordially

    Plugin Author animatedsvg

    (@animatedsvg)

    Hello,

    There is a way to load multiple versions of jQuery on the same page: https://stackoverflow.com/questions/1566595/can-i-use-multiple-versions-of-jquery-on-the-same-page

    Hope this helps.

    Best,
    G.

    Thread Starter edisooon

    (@edisooon)

    Hi,

    Many thanks for your help but I am creating a One-page website and don’t see how can I take profit from this tip in this case.

    Thanks for your reactivity and time.

    Have a nice day,
    Cordially

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘This plugin doesn’t work with the newest versions of JQuery!’ is closed to new replies.