Support » Plugin: Easy Add Thumbnail » This plugin does not seem to work with the latest wordpress version?

  • Resolved naomindel

    (@naomindel)


    After updating my site’s wordpress version this plugin stopped working. Did anyone else experience this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Samuel Aguilera

    (@samuelaguilera)

    I’m running Easy Add Thumbnail in multiple sites using latest WordPress 5.5.1 without issues.

    What’s your issue exactly?

    Thread Starter naomindel

    (@naomindel)

    Hello Samuel, Thank you for the quick reply,
    After migrating my site some of my posts’ featured images unattached. I tried to use this plugin to reattach them (updating posts) and it didn’t work. I then tried to create a post containing images just to see if the plugin attaches the first image, and this also did not work.
    I am not sure what caused this problem, but the plugin worked perfect before migrating my site and updating the wordpress version.

    Plugin Author Samuel Aguilera

    (@samuelaguilera)

    The plugin doesn’t attach any files, it only sets the featured image based on the first image file already attached to the post. If your posts don’t have any image files attached, then it can’t do anything to se the feature image.
    Note that an image attached to a post is an image uploaded from the add/edit screen for that particular post. Files uploaded to other posts can’t be used by Easy Add Thumbnail.

    So the simplest way to test the plugin functionality is to create a new post, upload a new file to this post, and publish the post. Are you seeing the feature image in the post editor page? Then all worked as expected.

    Thread Starter naomindel

    (@naomindel)

    I tried creating a post before and this did not work. But I just now removed and re-installed the plugin, and it seems to work perfectly…. So I don’t really know what the problem was, but it’s gone now.

    Thanks for the quick replies and great plugin, And sorry for wasting time when the solution was so simple!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘This plugin does not seem to work with the latest wordpress version?’ is closed to new replies.