Support » Plugin: Role Based Price For WooCommerce » “This plugin does not have a valid header”

  • “This plugin does not have a valid header” is the error I got upon trying to activate the plugin. May have to do with my multi-site installation?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Varun Sridharan

    (@varunms)

    Mis_Tral i am not sure i haven’t tested this with multi site may be u can try deleting it and installing it again.

    Got the same issue with a single site install.
    Trying to activate again under plugins worked fine.

    Alex

    (@alexvannini)

    I have this issue too, didn’t manage to solve it. WordPress and WooCommerce latest versions. Any hint?

    I had the same issue when fist installing but then tried again through plugins list as did @rajneeshrana88 and then it worked.

    I had the same issue. I then tried to install the same plugin again, but got an error saying “the plugin already exists”. Then I went back to the main WP plugin page, and there it was. Works fine after that.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘“This plugin does not have a valid header”’ is closed to new replies.