Support » Plugin: Responsive Block Control - Hide blocks based on display width » This plugin causes many non-native blocks to be unable to be previewed

  • Resolved ooker

    (@ooker)


    I use the Health Checker to turnoff all plugins, and I found out that this plugin causes many non-native blocks to be unable to be previewed. If I select those blocks in the editor, it says: This block has encountered an error and cannot be previewed

    Can you check this?

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘This plugin causes many non-native blocks to be unable to be previewed’ is closed to new replies.