Support » Plugin: MP3-jPlayer » This plugin can be dangerous

  • Began receiving warnings. Ran the Plugin Security Scanner and had 3 vulnerabilities found from this scanner:

    MP3-jPlayer <= 1.8.7 – Cross-Site Scripting (XSS)

    MP3-jPlayer <= 2.3 – Local File Disclosure

    MP3-jPlayer <= 2.3.3 – Full Path Disclosure

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author simon.ward

    (@simonward-1)

    This seems quite unfair. You are talking about old versions of the plugin that have long since been updated.

    WordPress regularly has security issues which then get updated. Do you leave them bad reviews too?

    Authors put great effort to write and maintain their plugins, mp3-jplayer is a great plugin and I have been using it for more than four years with no issues at all.

    I believe Playpro’s review is not really based on using the plugin and that I am sure he’ll reconsider to change it.

    Regards,
    Pavlos

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘This plugin can be dangerous’ is closed to new replies.