WordPress.org

Support

Support » Reviews » Front-End Users » This plugin breaks WordPress 3.5 on iPhones/iPods.

This plugin breaks WordPress 3.5 on iPhones/iPods.

  • If this plugin is activated my whole site stop s working on iPods ans iPhones. PCs are okay though. Please update this as soon as possible. Before this problem I rated this 5 out of 5.

  • The topic ‘This plugin breaks WordPress 3.5 on iPhones/iPods.’ is closed to new replies.
Skip to toolbar