Support » Plugin: Multiple content blocks » This plugin breaks with WordPress 5.0

  • Due to naming collisions between functions (particularly has_block, which should have been namespaced) in this plugin and the new block editor, this plugin whitescreens every WordPress site it’s active on after an update to 5.0.

  • The topic ‘This plugin breaks with WordPress 5.0’ is closed to new replies.