Support » Plugin: No Follow All External Links » This plugin adding “nofollow noopener” to my internal links

  • Resolved jyotiprakashray

    (@jyotiprakashray)


    I am using this plugin from long. But recently I checked some of my internal links and I see all are referred as “nofollow noopener”. External links are referring as “nofollow”.
    Please fix that issue. You can check my website links http://www.wpmyweb.com.

Viewing 1 replies (of 1 total)
  • Plugin Contributor gearpressstudio

    (@gearpressstudio)

    Hi @jyotiprakashray,

    Sorry for the delay in getting back to you.

    I believe the issue you are talking about is related to a recent WordPress update, not our plugin.

    In WordPress 4.7.4 a feature was added to add “nofollow noopener” to links that open in a new window.

    Looking at your website, it appears a lot of your internal links open in a new window, and these are the links I can see “noopener” on.

    There is an option in our plugin to disable “nofollow noopener” being added to new links, but this is not retroactive, you would need to go back through your posts/pages and edit the code to remove the ones already in place.

    Regards,
    GPS

Viewing 1 replies (of 1 total)
  • The topic ‘This plugin adding “nofollow noopener” to my internal links’ is closed to new replies.