Support » Plugin: Gabfire Widget Pack » This plug violates official WordPress policy

  • wpweaver

    (@wpweaver)



    Do not use this plugin until it is fixed. It violates official WordPress policy by using something other than the current “official” WP version of jQuery. This will almost certainly break your theme or other plugins.

    AVOID!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author kjbenk

    (@kjbenk)

    Thanks for making us aware of the jquery confilct problem. We will fix it right away! 🙂

    Plugin Author kjbenk

    (@kjbenk)

    We updated the plugin and removed the reference to the remote jQuery file that your talking about. Also, we are using the built jQuery that is already predefined by WordPress. All scripts are being loaded up to WordPress standards.

    Please update to version 1.3.15 to see the changes.

    Since we have fixed the problem it would be nice if you could rewrite this review, as it is now irrelevant.

    wpweaver

    (@wpweaver)

    This is great response from the plugin author – more than one can usually expect.

    The interface for using the different modules is very nice, and it allowed me to quickly discover why this plugin was breaking my theme, Weaver II.

    Nice to see this quick response.

    Without the incorrect jQuery version, this plugin appears to work as described.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This plug violates official WordPress policy’ is closed to new replies.