WordPress.org

Support

Support » Plugins and Hacks » [Resolved] This PHP does not support SSL certificate validation

[Resolved] This PHP does not support SSL certificate validation

  • Enter valid API key.
    Get your apiKey here if you have an Engage account.
    View the account options here to become a Janrain Engage customer.

    WP_HTTP error:”O:8:”WP_Error”:2:{s:6:”errors”;a:1:{s:19:”http_request_failed”;a:1:{i:0;s:104:”error setting certificate verify locations:
    CAfile: /etc/ssl/certs/ca-certificates.crt
    CApath: none
    “;}}s:10:”error_data”;a:0:{}}”

    WP_HTTP error:”O:8:”WP_Error”:2:{s:6:”errors”;a:1:{s:19:”http_request_failed”;a:1:{i:0;s:104:”error setting certificate verify locations:
    CAfile: /etc/ssl/certs/ca-certificates.crt
    CApath: none
    “;}}s:10:”error_data”;a:0:{}}”

    Unable to send POST to Engage server.

    Unable to retrive data from Engage API.

    This PHP does not support SSL certificate validation, certificate testing disabled.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] This PHP does not support SSL certificate validation’ is closed to new replies.