Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » This page isn’t loading JavaScript properly

  • Resolved threebeecee

    (@threebeecee)


    I’m getting this message whenever I submit an entry in the contact form:

    This page isn’t loading JavaScript properly, and the form will not be able to submit. Please check out our troubleshooting guide for details on resolving this issue.

    I’ve followed steps 1-5 of the troubleshooting and still get this result. WPForms was literally the only activated plugin on my site at the time of receiving this error message.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Prasant

    (@prashantrai)

    Hello @threebeecee,

    Thanks for contacting us!

    Looking at the error message, sometime minification/caching plugins create problems in loading JS files and creating all sorts of issues. When you have sometime, can you please check if you have optimization/cache plugin installed on the server? If you have, can you please disable the optimization settings and see how it goes.

    Thanks!

    I am facing the same problem. “This page isn’t loading JavaScript properly, and the form will not be able to submit. Please check out our troubleshooting guide for details on resolving this issue.”
    I have disabled Autoptimize and deleted it, but the same problem still exists.

    This is the page with the issue: https://yssweet.com/1025open

    I am facing the same issue. I deactivated autoptimize too, but still the error.

    Plugin Support Ethan Choi

    (@ethanchoi)

    Hey @sustainableneet,

    Sorry for the trouble with that! If deactiving Autoptimize did not resolve the issue, it could be due to a conflict between the forms and the site theme or another plugin.

    To troubleshoot this, please try the steps described in our detailed guide on how to test for plugin/theme conflicts.

    And if that does not resolve the issue, could you please create a new thread in our WPForms Lite support forum with the details?

    Thanks!

    Hi @procz,

    It looks like you’ve created a new thread, and we’ve replied in that thread. When you get the chance, please have a look and continue the conversation there?

    Thank you!

    sustainableneet

    (@sustainableneet)

    Thank you, Ethan. The problem is due to theme conflicts. I am contacting the theme’s support team to see if they can help me out with this issue.

    blackhatpro

    (@blackhatpro)

    Just disable anti spam option, no more. It works for me.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.