WordPress.org

Support

Support » Reviews » This link sucks

This link sucks

  • TangieReneePhotos@gmail.com
    Member

    @tangiereneephotosgmailcom

    Keeps giving me this error with no tech support available to assist: Facebook error:

    Error validating access token: Session has expired at unix time 1353413981. The current unix time is 1360193886. @ 2013-02-06T23:38:06+00:00

Viewing 3 replies - 1 through 3 (of 3 total)
  • TangieReneePhotos@gmail.com
    Member

    @tangiereneephotosgmailcom

    And I do have the latest version of Word Press.

    Try this: clear errors (see FAQ), authorize the plugin again (just press the authorize button again) and clear errors another time.

    Next time, please ask support before writing a bad review.

    For your next support question or follow up on this question, please go here: forum.faircode.eu

    TangieReneePhotos@gmail.com
    Member

    @tangiereneephotosgmailcom

    I tried all of that and when I authorized the second time, it said “You’re authorized. Now get to posting!” But when I tried it again, I still could not post to Facebook but there are no errors coming up. This is so frustrating, please help me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This link sucks’ is closed to new replies.