Support » Plugin: External Links » This isnt working for me

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mike Koepke

    (@mike_koepke)

    Do you have the Settings configured for Apply Globally or not? If it is not checked, can you please do so and see if that makes a difference.

    If it does now work, then it is possible some plugin or theme is conflicting with this plugin and not allowing External Links to hook in. If you inspect the link with the browser tools/page source do you see anything like class=”external” applied to the link? Then the plugin may be working but something else is removing the rel=”nofollow” from it.

    checked but still same

    Plugin Author Mike Koepke

    (@mike_koepke)

    What is the url for the site?

    And if you uncheck Apply Globally you still don’t have any changes to links in your posts/pages content?

    paidpicks1x2.com/links

    Plugin Author Mike Koepke

    (@mike_koepke)

    So what are all the options you have configured for External Links?

    Hello, I am using WordPress 4.4.2 and the external links on my site http://www.hlubinna-terapie.com do not open in a new window, although I have checked the appropriate option. Can you help me, please? This way the visitors leave my site quite often and I am afraid it diminishes the Google Analytics stats. Thank you!! Pavel, Czech Republic.

    Hello, is there a solution for my above mentioned question? I need to keep visitors on my site and have the external links opened in a new window, thank you very much!

    To make it more precise:

    I have checked all the boxes in settings except for:
    Automatically converts text urls into clickable urls
    Do not process links in html code blocks.

    Everything else is ON. Thank you! Pavel

    Plugin Author Mike Koepke

    (@mike_koepke)

    I looked through the link you provided. I’m not sure if you changed to a different plugin after all this time but based on what I say, you don’t have the External Links plugin running but WP-External-Links. WP-External-Links is at https://wordpress.org/plugins/wp-external-links/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘This isnt working for me’ is closed to new replies.