WordPress.org

Forums

CloudFlare Threat Management
This is what need (1 post)

  1. winana
    Member
    Posted 1 year ago #

    Thank you for the plugins. It work smoothly in 3.6.1 and running side by side with WordFence. Easy to install & operate. Once again, This plugins coooolll...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CloudFlare Threat Management
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.