This is somewhat embarrassing, isn't it? (3 posts)

  1. Liqui-Fire
    Posted 3 years ago #

    Hello, I have read some other post. After reading them I deactivated all my plugins as mentioned. When I click on any of my post that show in the "Recent Post" I get the same error message...

    This is somewhat embarrassing, isn’t it?

    It seems we can’t find what you’re looking for. Perhaps searching, or one of the links below, can help...

    This error can be seen at: http://blog.woodsmansinternational.com/www.woodsmansinternational.com

    Also: when I went to deactivate my plugins, I saw that I have 4 plugins which are all set to inactive. I saw another plugin called "Drop-ins". That plugin does not give me the options of making it inactive. Could this be my problem and the problem of others that receive that error message?

  2. Liqui-Fire
    Posted 3 years ago #

    Just a thought...
    I would be happy to post on my blog the solution to this as a permanent link to anyone that encounters this error.

  3. lisadmc
    Posted 3 years ago #

    I am having the same error message when trying to post new one. Any ideas or help would be appreciated. I recently had to fix my url code because I lost access to my dashboard and web site. Could this be related?

Topic Closed

This topic has been closed to new replies.

About this Topic