WordPress.org

Support

Support » How-To and Troubleshooting » This is SO weird

This is SO weird

  • I run two sites, and love wordpress so much that it is my content manager for both. One is for the school where I work (auaweb.com). The other is for me (jimblog.net). They are both hosted at powweb, both under my name. Virtually everything about the two are identical.

    The only difference is that for jimblog.net, I installed wordpress manually; for auaweb.com, I used their “instant installer” (auto) option. But since then, both versions of wordpress have been brought up to 2.0.4.

    Recently I found the Andreas theme, and fell in love, so much that I put it on both blogs. That’s when I noticed it. auaweb.com’s plugins all work flawlessly; at least a few of jimblog.net’s plugins will not work at all, or at least not correctly.

    The first one I noticed was a plugin called Admin Menu by semiologic. On auaweb.com, it’s perfect; on jimblog, the menu is there, but without any css formatting, and it looks terrible. But it sort of works, I guess.

    The second one is a plugin called WP Tiger Admin by orderedlist.com. It’s an awesome plugin which works perfectly on auaweb, but not at all on jimblog.

    There are other troubles I’ve had with jimblog which I suspect may be solved, if I can solve this problem.

    But after searching for solutions for some hours now, both at powweb’s forums and admin pages, and at wordpress.org’s forums and documentation, and just plain googling the web for it, I’m stumped.

    Help!
    Let me know what info, if any, I should post here to assist troubleshooting friends. I don’t even know what would be helpful…

    Thanks in advance,
    Jim

Viewing 10 replies - 1 through 10 (of 10 total)
  • PS: At the same time that I posted the introductory post above, I posted the same question on the support forum of my ISP, Powweb; I’ve gotten one reply there already.

    And I directly sent a message to powweb’s support department, and they’ve replied asking for more info.

    I was really hoping for some insight from the wise WordPressers here at the MotherShip.

    No ideas, really?

    Maybe everyone’s stumped on this like me. Maybe I need a new host. Powweb was bought out by Endurance, and no one likes it anymore.

    Powweb support is looking at screenshots of my issue now.
    I’m not holding my breath.

    Weeeellllll…. I’d jump to a different host if it were me.

    Well, powweb (my host) emailed me after doing deeper analysis, and they think “there must be some corruption or latent setting which is incorrect that is causing the plug-in problem.” They recommend I do a complete backup, and complete reinstall, using their host-provided auto-installer.

    Grrr.

    Then I go to ftp into my site to start that, and, as has been happening more and more lately, I can’t get in.

    I really need to change hosts.

    Inspired2Write

    @inspired2write

    Out of curiosity are both your domains running on the same version of php?

    wow. now that you mention it.
    they ARE different. But strangely enough the one with the HIGHER version number is the one with my screwed up site on it.
    jimblog.net (screwed up) = 5.1.5
    auaweb.com (working perfectly) = 4.4.4

    Inspired2Write

    @inspired2write

    If you can’t make the change yourself in your control panel you might want to have your host roll your site back to 4.4.4 and it just may fix your challenge.

    Some scripts don’t function well yet with php 5

    HTH!

    Thanks for the help! Hope it works. I have emailed these suggestions to powweb and await their reply.

    Inspired2Write

    @inspired2write

    Yes, I hope that provides you with a resolve! I love a good mystery, but I think I would rather play a game of clue! 😀

    Let us know if that fixes the challenge!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘This is SO weird’ is closed to new replies.
Skip to toolbar