Support » Fixing WordPress » this is my 4 request on this error! I can’t log into since I upgrade

  • Can anyone help me on this….please

    I have 7 website blogs…. 2 of them I can’t log into since I upgrade
    top WordPress 3.0!!

    Help
    Stephen

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘this is my 4 request on this error! I can’t log into since I upgrade’ is closed to new replies.