Support » Plugins and Hacks » This is making my site break

  • Bharat Tekwani

    (@bharatcnos)


    Hey guys,

    I have bought this plugin and it lets me create a webinar form and integrate it in FB.

    Therefore I have to use SSL (https) to make it work in FB.

    Now the only problem is that when I load this page in chrome & IE it gives me an error because it calls for non secure page of css…

    The link to the page with https is here
    and with http is here

    Guys please tell me how can I fix this?

  • The topic ‘This is making my site break’ is closed to new replies.