Support » Plugin: Redirection » This is broken

  • This plug in was broken by the update, I rolled back my site to before the update, works fine. What’s broken? It doesn’t redirect since update, I don’t know why, you say it works in last two quires but it is, I assure you you will get more of these this weekend.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author John Godley

    (@johnny5)

    How doesn’t it work? Do you get an error? Do you have an example I can look at?

    Every page I had redirected went to 404s. I even went into the plug ins redirect page, clicked on the new URL and got a 404. I am still testing but it is looking to be the plug in and new WP update. I rolled back the site and it works fine now.

    Plugin Author John Godley

    (@johnny5)

    I’m not entirely sure what you are saying is broken but if you are using IE/Edge then you may be seeing broken admin pages. If so then you can use another browser or try the 2.7 beta https://github.com/johngodley/redirection/releases/tag/2.7b1

    Your dense dude, Let me explain it to a 3 year old…. the plug in is turned on… I click on a page that was redirected to another, that used to work, but it went to a 404, so I clicked all the links in the redirection plug in, all went to 404.. how do you not comprehend this!!!!!!!!

    Plugin Author John Godley

    (@johnny5)

    I hope you solve your problem and also learn to treat people with more respect – I won’t be replying any more here.

    bradwbowman

    (@bradwbowman)

    If you are going to insult some one Colorada Weed Man (I like weed myself), you should at least spell things correctly and use proper grammar.

    danwhiting

    (@danwhiting)

    And not insult the guy who is providing a very useful plugin for free.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.