Support » Plugin: LiteSpeed Cache » This is a great plugin but you scared the life out of me

  • Resolved rtpHarry

    (@rtpharry)


    I just clicked purge-all on the plugin and got the fright of my life!

    If you do this while you are on the media page then it reloads with the type=purge_all querystring which the media page picks up on and tries to filter.

    End result being, all of a sudden: NO MEDIA FILES FOUND!

    My heart stopped for a second until I realised it hadn’t deleted them just filtered them.

    Maybe the query string for your plugin should be namespaced or changed in some way to stop it clashing with other plugins?

    Or maybe significantly shortening my life span is a feature, not a bug? šŸ˜›

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @rtpharry, thank you for the report. Yes, it’s just filtered out the media, we will try to improve the user experience on this page. Will let you know if we have any updates.

    Plugin Author Hai@LiteSpeedāš”

    (@hailite)

    Update: we will change the param type to litespeed_type in v3.0.

    Appreciated for your helpful feedback.

    Plugin Author Hai@LiteSpeedāš”

    (@hailite)

    Update: This is already done in latest v3.0 dev branch on github. I will mark this as resolved. Feel free to re-open if you see any issue after v3.0 released (No ETA yet).

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.