Support » Plugin: Anti-Malware Security and Brute-Force Firewall » This is a Big Problem… need help ASAP

  • Resolved marinafreyre

    (@marinafreyre)


    After cleaning my site I logged out, but when I went to login again I received the “daves messages”

    Running the last version of the plugin.

    So, I connected via FTP and deleted the plugin and re-installed again via FTP.

    Now, my site only has a white page and when I try to login I received this messages

    Not Acceptable!

    “An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security”

    What can I do to have my site up and running and to be able to login again??

    Thanks in advance

    http://wordpress.org/extend/plugins/gotmls/

Viewing 3 replies - 1 through 3 (of 3 total)
  • UPDATE…

    Rename my plugins folder to any name… my site is ok but I am unable to login… dont know why

    Plugin Author Eli

    (@scheeeli)

    I’m not sure this is anything to do with my plugin but I can have a look at it for you.

    Can you contact me directly with more detail so I can look at your site?

    You can email me here: eli at gotmls dot net

    Aloha, Eli

    Plugin Author Eli

    (@scheeeli)

    I am assuming you got this fixed because I haven’t heard from you. Can you post a followup to let us know how you got it working?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This is a Big Problem… need help ASAP’ is closed to new replies.