Support » Plugin: Hide My WP Ghost - Security Plugin » This file belongs to plugin “Hide My WP Ghost Lite” version “X”

  • Resolved Worthdesigning

    (@auntypizza)


    Your update triggered Wordfence…

    Filename: wp-content/plugins/hide-my-wp/controllers/Settings.php
    File Type: Plugin

    Details: This file belongs to plugin “Hide My WP Ghost Lite” version “4.1.01” and has been modified from the file that is distributed by WordPress.org for this version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @auntypizza,

    Thank you for reaching out.

    Wordfence Plugin integrity scan compares the local files with the WordPress.org plugin files and, as we made some plugin changes on WordPress.org that are not present on your website, you get this message. It will disappear after you upgrade the Hide My WP Ghost plugin.

    Best, John

    Thread Starter Worthdesigning

    (@auntypizza)

    It is upgraded already?

    I thought this happens because you change the files but don’t change the version so Wordfence thinks something suss is going on.

    We added the new version 4.1.02 on WordPress today with all the last updates.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This file belongs to plugin “Hide My WP Ghost Lite” version “X”’ is closed to new replies.