Support » Plugin: HTTP headers to improve web site security » This seems to be what i need

  • fuegodon

    (@fuegodon)


    Well im was going crazy all around the web searching for a way to protect my header i attemp to do almost everyting thats on the web to achieve this but on every scan i got this message: To improve the security of your site against some types of XSS (cross-site scripting) attacks, it is recommended that you add the following header to your site:

    X-XSS-Protection: 1; mode=block
    It is supported by IE (Internet Explorer) and Chrome. You can enable it by modifying your Apache settings or your .htaccess file, and adding the following line to it:

    Header set X-XSS-Protection “1; mode=block”
    i even attemp to follow these instructions but even adding that code this warning was still showing well i installed this plugin and i will try it to see if it help with what i need to do buy i want to thank the plugin developer for this amazing tool playing around with the h.access file is no game, i will like to get in touch with this developer to check if im using the right configuration…

    • This topic was modified 11 months ago by fuegodon.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘This seems to be what i need’ is closed to new replies.