Support » Plugin: Multilanguage by BestWebSoft » This doesn’t work with wp 5.2!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    The compatibility with Gutenberg will be released within a few weeks.

    asachanfbd

    (@asachanfbd)

    true, I wasted lots of time with them. more than a month. Now regret.

    @bws – You need to first support wordpress then think of Gutenberg.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.