Support » Plugin: Update Control » This can save you from problems!

  • Techload

    (@techload)


    As another reviewer already said, there should be an option in WordPress itself to disable updates. In the meanwhile, this is the plugin to use.
    Yesterday several of my client’s websites were broken because of the 4.01 update. You can imagine all the troubles I am facing. Not all themes developers are quick to provide a fix, for instance.So, I immediately installed this plugin on all websites to prevent future problems.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Matthew

    (@kidsguide)

    As another reviewer already said, there should be an option in WordPress itself to disable updates.

    WordPress doesn’t want to do this because they encourage you to update to the latest version of the WordPress core.

    Thread Starter Techload

    (@techload)

    Which is prone to all kinds of incompatibility with themes and plugins, breaking websites.

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    But it only breaks for some environments, so it shouldn’t be in core.

    Matthew

    (@kidsguide)

    It is still a good idea for a plugin, but not for the core.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘This can save you from problems!’ is closed to new replies.