Support » Plugin: Advanced Custom Fields: Tag It Field » This can be used with latest ACF versions w/ one line of code,

  • I’ve seen a couple threads saying this isn’t functional with the latest ACF versions. That’s actually not true. You just need to enter the below code to change the select2 version. I don’t know how this impacts other ACF functionality, but it does make TagIt work.

    add_filter( 'acf/settings/select2_version', function( $version ) {
    	return 3; // 3 or 4
    });
  • The topic ‘This can be used with latest ACF versions w/ one line of code,’ is closed to new replies.