• Resolved praevidium

    (@praevidium)


    This issue just started happening out of the blue. When I try to edit two of my four pages, the above ‘block’ error occurs. the other two pages are completely blank.

    When first I log in with Chrome and I try to edit a page, it works normally. As long as I do not move from the ‘Pages’ WP dashboard page I can edit any website page normally. If however, I leave that page and then come back to it to try to edit a page again, the ‘block’ error occurs. After that point, the error continues to occur until I log out of my WordPress host and log back in.

    I’m not even sure this is an ‘Otter Blocks’ problem, but my hosting service tech support has suggested that it might be since they can’t seem to reproduce the error and are looking for something to blame. (I can’t tell, of course what they’ve actually done or how they came to suggest the ‘Otter’ plugin.)

    I’ve tried rolling back the plugin version incrementally all the way to 2.5.3. I’ve deleted and reinstalled it. Nothing has helped, so far. I’ve read a couple of posts here that suggested multiple browser cache clearings helped, but not in my case.

    I would certainly appreciate any and all help. I’m at my wit’s end.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey,

    Would it be possible for you to open that page with the browser console open? And that point, you should see an error in the console. You can take a screenshot of that and share it here with us to look into it. Here’s how you can open the browser console: https://screenful.com/guide/how-to/how-to-open-the-browser-developer-console

    Thank you!

    Thread Starter praevidium

    (@praevidium)

    Hi Hardeep. Thanks for your response. Here’s a screen print of the console as well as one of what the page looks like in the WP editor.

    https://drive.google.com/drive/folders/1GxFVH4KmWNUkwe5e6aHNQlAr1-Oe3ZXY?usp=drive_link

    You help in any way is greatly appreciated. – John

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @praevidium,

    Can you scroll a bit up or down in the console as those aren’t errors? The errors should be in red.

    Also, are you using WP.com as your host? Thank you!

    Thread Starter praevidium

    (@praevidium)

    Hi Hardeep,

    I think you were perhaps too quick for me. I added another screen print after I sent my reply to you. If you check the link again, I think you’ll find what you need. And, yes, I’m using wp.com as my host. I do have someone else I’m looking at, though. Thanks again for your help!

    John

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @praevidium,

    We did an update of the plugin the this past week, can you update the plugin and see if it works now?

    Thank you!

    Thread Starter praevidium

    (@praevidium)

    Hi Hardeep,

    I see we had an automatic update 2 days ago to Otter 2.6.4. The problem seems to be resolved. I can’t reproduce any of the errors anymore. Thanks very much for your diligence and hard work!

    John

    Plugin Support AndreeaR

    (@andreearadacina21)

    Hey @praevidium,

    Thank you for letting us know and for being actively engaged in our community!

    If you have any other questions, feel free to start a new thread.

    Best regards,

    Andreea

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.