Support » Plugin: Gutenberg » This block has encountered an error and cannot be previewed

  • Hi,

    I got this error in Gutenberg “This block has encountered an error and cannot be previewed” trying to edit an existing page, and determined that the issue was with Sucuri Security Plugin > Hardening Options > Block PHP Files in WP-INCLUDES Directory which was Hardened. We have had a hack in the past with PHP Files in WP-INCLUDES Directory and wondering if it is possible to use Gutenberg with this directory hardened.
    I tried Classic Editor on the site but I’m seeing white text on a white background trying to use that to edit the same page.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘This block has encountered an error and cannot be previewed’ is closed to new replies.