Support » Themes and Templates » Think this is a theme problem but not 100% sure?

  • Installed a Plugin today “Events Calendar PRO” which seems to be having a problem with my theme.

    I’m using Revista from Yoo Theme, After installing the plugin I got this error

    “Warning: DOMDocument::loadHTML() [domdocument.loadhtml]: ID tribe-events-t already defined in Entity, line: 5 in /home/flatoute/public_html/wp-content/themes/yoo_revista_wp/warp/helpers/dom.php on line 44”

    To me it looks like the problem is in the dom.php file but when I open it the only thing that is there is this %s (a percentage sign with a lower case s next to it) has anybody had this problem before or know how to fix it? I’ve bought and paid for both the plug in and the theme so would like to be able to keep them.

    http://www.flat-out.eu

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Hi there, since these are commercial products you’ll need to get support from the vendors:

    http://www.yootheme.com/support

    http://tri.be/support/forums/

    I’ll also add some tags to your post in case the vendors do monitor these forums. Good luck.

    Well I’ve already spoke with the people from Modern Tribe, they say it’s the themes fault and can’t do anything about it. Yoo Theme? well there customer support is pretty much non existant so I’m not holding my breath for a reply from them.

    [ Bumping is not permitted. If someone wishes to, they’ll reply. ]

    Still no answer from Yoo Theme , can anyone help with this?

    esmi

    (@esmi)

    Forum Moderator

    We do not support premium themes as you paid for support when you bought the theme. It is not our place to keep theme vendors in business or deprive them of any income that they may derive from support services.

    Well the problem is they aren’t given me any support. Yoo Theme are some what lacking when it comes to that sort of thing. You won’t be helping a vendor you’ll be helping a WordPress user.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Think this is a theme problem but not 100% sure?’ is closed to new replies.