Support » How-To and Troubleshooting » Things screwed up all of a sudden

Things screwed up all of a sudden

  • Aight, guys, here’s my problem. The site was running just fine today when I checked it(few hours ago), then I come back later on and things were misplaced. Truth is that nobody did anything but write comments and use the shoutbox..So I upgraded to 2.6.2(were running on 2.5). Overall things went smooth but I still have this problem with the large area on the “title”. Here’s a printscreen for you to check.


    I should notify you that this only happens on my Internet Explorer which I just updated before visiting the site(latest version). So I’d like to know if the problem is from IE or still something with my word press.

    Thank you very much.

    **edit** I just tried searching for an entry on my site entering “speed style” in the search bar and the returned results were misplaced. You can check it on the actual site: http://www.cwalkmedia.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • Some feedback, your site hanged FireFox for me, and my entire system slowed to a crawl, I had no choice but to terminate FireFox.

    yup.. actually he got more youtube videos showing up on the home page, than youtube itself.. i had to close things before even chrome crashed !

    Hmm, well it doesn’t have this effect on me, plus it was all good a day before. Any suggestions??

    **edit** I just took 4 of the 5 youtube posts and everything fixed. Thanks. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Things screwed up all of a sudden’ is closed to new replies.