Support » Plugin: Advanced iFrame » They Ruined It!

  • Updated and now all my pages and widgets have “powered by Advanced iFrame free. Get the Pro version on CodeCanyon.” Now I have to find a new plugin to do this! Ruined my entire site! This is why I live in fear of updating plug-ins! This made me discover you can do the same exact thing with iframe tags with no need for the plugin-in!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mdempfle

    (@mdempfle)

    Hi,

    This text only appears when you hit the limit of 10.000 views a month. This has nothing todo with an update. If you have a non commercial site simply ping me to get a version with a higher limit.

    Best regards,
    Michael

    Plugin Author mdempfle

    (@mdempfle)

    If you don’t need any of the features of advanced iframe you can of course us a plain iframe tag as well. If you need e.g. auto height… then this plugin will help you a lot.

    Best regards,
    Michael

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.