WordPress.org

Support

Support » Plugins and Hacks » TheThe Sliding Panels; compatible with WP 4.2?!

TheThe Sliding Panels; compatible with WP 4.2?!

  • Hi. I couldn’t load TheThe Sliding Panels plugin and I think it’s a compatability issue of some sort. I tested it on a wordpress 3.1 or 3.2 (I’m not sure, honestly) version and it looked just fine. Anyone knows how can I fix it, be it a plugin issue? it says “Compatible up to: 3.2.1”

Viewing 1 replies (of 1 total)
  • Unfortunately the plugin was deleted from wp plugins page but it’s still available here. I have uploaded my own version in a mirror.

    How can I make it work with wp v3.4.2?

Viewing 1 replies (of 1 total)
  • The topic ‘TheThe Sliding Panels; compatible with WP 4.2?!’ is closed to new replies.