Thesis Openhook blank and not working (2 posts)

  1. Mike
    Posted 6 years ago #

    Using thesis theme with openhook plugin. both latest versions

    normally when you access the thesis custom styling editor (and custom functions editor) from wp-admin, you can see there is a bunch of text explaining what it does, how it works, etc.

    however when i open them i just get blank pages. nothing.

    i try to add custom styling and save it and then it returns to a blank page and it is not saving my edits.

    no idea why. i tried deactivating and deleting the plugin, then redownloaded reinstalled and reactivated. still the same. i am using the same thesis version and openhook version on other websites that work fine.

    sometimes the simples things are the biggest time wasters. driving me f'ing crazy

  2. Arun
    Posted 6 years ago #

    The theme you are using has a forum of its own.. please ask your questions there for a fast and a prompt reply.Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic