Support » Plugin: Donation Thermometer » Thermometer won’t display

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author rhewlif

    (@henryp)

    It looks like you have wordpress installed in a sub-directory. Try following the instructions here to get your site served from the website root:

    https://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    The wordpress url will need to be set to /wordpress so that the thermometer images can be retrieved from the plugin folder.

    Ok so I did that, and now when you open the page it still isn’t showing up

    I can give you my login if you want to look

    http://indianmountainroadfund.org/donate/

    Plugin Author rhewlif

    (@henryp)

    It seems you have two wordpress installations – one in the root and another in the /wordpress subdirectory. From what i can see the plugin is currently writing images to the plugin folder in the root folder (& not the “active” /wordpress plugin folder where pages are trying to load the images from), so there still seems to be a mix up in the wordpress configuration somewhere.

    If you have edited the index.php file correctly as in the link above, then i would first try reinstalling the plugin. Make sure you’re logged into the right wordpress installation first! Even better would be to try and simplify things by deleting one of the wordpress installations. Unless you have a strong reason otherwise i would keep wordpress files in the root folder and work from there.

    By the way, I have just tested the plugin out now on a test site and it does work properly when wordpress is installed in a root subdirectory.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Thermometer won’t display’ is closed to new replies.