Support » Plugin: WP RSS Multi Importer » There were no new feed items to add

  • I’ve imported a bunch of posts from my blog’s rss feed – but then realized that some of my settings needed to be changed. So, after fixing some of the plugin’s settings, I tried the “Click to fetch feeds now” — but got the message: “There were no new feed items to add.”

    I think that the plugin things I’ve already imported the posts. I’ve tried removing the feed from the plugin and then re-adding it… but that doesn’t seem to work. Is there a way to get the plugin to reset its counter for which posts it’s imported already?

    Any suggestions? I supposed I could delete the plugin and then reinstall – but I’d imagine there’s a better solution.

    Thanks — and thanks for a fantastic plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update: I tried deleting the plugin and reinstalling it. But it still seems to remember what it previously imported — so I can’t get it to import any items that it previously imported.

    Is there any more complete way to unstall the plugin and have it forget everything – so I can try again?

    Plugin Author Allen


    which version of the plugin are you using? also, if you are using the feed to post, you need to check the box on that admin page that says when you delete the plugin, that it also deletes all the blog posts created by the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘There were no new feed items to add’ is closed to new replies.